Star InactiveStar InactiveStar InactiveStar InactiveStar Inactive
 

Article Index

Requirements

The following requirements must be met:

Supported Operating Systems

  1. Windows
  2. Linux

Supported User Interface Languages

  1. English
  2. German

Other languages can be implemented with 3rd party support.

Further Requirements

  1. Ruby interpreter must be installed and Ruby in the path
    1. In Windows you have to install the 'os' Gem:
      gem install os
    2. In Linux you have to install the 'os' and 'rubyzip' Gems:
      sudo gem install rubyzip os
  2. The PDFtk Server (Windows) tool should be installed (for PDF only). After research of the author there is also a package for Linux and it could also be integrated. For this one must try the package management.
  3. And of course Calibre must be installed
   
© Jürgen 2019
Cookies make it easier for us to provide you with our services. With the usage of our services you permit us to use cookies.
Ok